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Safety Precautions and Instructions

IMPORTANT SAFETY

INSTRUCTIONS. Electromechanical

equipment, including generator sets,

transfer switches, switchgear, and

accessories, can cause bodily harm

and pose life-threatening danger when

improperly installed, operated, or

maintained. To prevent accidents be

aware of potential dangers and act

safely. Read and follow all safety

precautions and instructions. SAVE

THESE INSTRUCTIONS.

Thismanual hasseveral typesofsafety

precautions and instructions: Danger,

Warning, Caution, and Notice.

DANGER

Danger indicates the presence of a

hazard that will cause severe

personal injury,death, orsubstantial

property damage.

WARNING

Warning indicates the presence of a

hazard that can cause severe

personal injury,death,orsubstantial

property damage.

CAUTION

Caution indicates the presence of a

hazard that will or can cause minor

personal injury or property damage.

NOTICE

Notice communicates installation,

operation, or maintenance information

that is safety related but not hazard

related.

Safety decals affixed to the equipment

in prominent places alert the operator

or service technician to potential

hazards and explain how to act safely.

The decals are shown throughout this

publication to improve operator

recognition. Replace missing or

damaged decals.

Accidental Starting

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set.

Accidental starting can cause

severe injury or death. Before

working on the generator set or

connected equipment, disable the

generator set as follows: (1) Move the

generator set master switch to theOFF

position. (2) Disconnect the power to

the battery charger. (3) Remove the

battery cables, negative (--) lead first.

Reconnect the negative (--) lead last

when reconnecting the battery. Follow

these precautions to prevent starting of

the generator set by an automatic

transfer switch, remote start/stop

switch, or engine start command froma

remote computer.

Hazardous Voltage/

Electrical Shock

Hazardous voltage.

Will cause severe injury or death.

Disconnect all power sources before

opening the enclosure.

DANGER

Hazardous voltage.

Will cause severe injury or death.

Only authorized personnel should

open the enclosure.

DANGER

Hazardous voltage.

Can cause severe injury or death.

Operate the generator set only when

all guards and electrical enclosures

are in place.

Moving rotor.

WARNING

Short circuits. Hazardous

voltage/current can cause severe

injury or death. Short circuits can

cause bodily injury and/or equipment

damage. Do not contact electrical

connections with tools or jewelry while

making adjustments or repairs.

Removeall jewelrybefore servicing the

equipment.

Testing live electrical circuits.

Hazardous voltage or current can

cause severe injury or death. Have

trained and qualified personnel take

diagnostic measurements of live

circuits. Use adequately rated test

equipment with electrically insulated

probesand follow the instructionsof the

test equipment manufacturer when

performing voltage tests. Observe the

following precautions when performing

voltage tests: (1) Remove all jewelry.

(2)Standonadry, approvedelectrically

insulated mat. (3) Do not touch the

enclosure or components inside the

enclosure. (4) Be prepared for the

system to operate automatically.

(600 volts and under)
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Moving Parts

Hazardous voltage.

Can cause severe injury or death.

Operate the generator set only when

all guards and electrical enclosures

are in place.

Moving rotor.

WARNING

Notice

NOTICE

Hardware damage. The transfer

switch may use both American

Standard and metric hardware. Use

the correct size tools to prevent

rounding of the bolt heads and nuts.

NOTICE

Electrostatic discharge damage.

Electrostatic discharge (ESD)

damages electronic circuit boards.

Prevent electrostatic discharge

damage by wearing an approved

grounding wrist strap when handling

electronic circuit boards or integrated

circuits. An approved grounding wrist

strap provides a high resistance (about

1 megohm), not a direct short, to

ground.
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Introduction

This manual covers the installation and operation of the

Surveyor Program for personal computers running the

Windows� operating system. The Surveyor program

allows remote monitoring and control of a transfer

switch or a network of transfer switches equipped with

MPAC 1000� programmable transfer switch

controllers.

Information in this publication represents data available

at the time of print. Kohler Co. reserves the right to

change this literature and the products represented

without notice and without any obligation or liability

whatsoever.

Read this manual and carefully follow all procedures

and safety precautions to ensure proper equipment

operation and to avoid bodily injury. Read and follow the

Safety Precautions and Instructions section at the

beginning of this manual. Keep this manual with the

equipment for future reference.

Separate manuals provide specific information about

transfer switch operating limits, specifications, and

functions. The related manual numbers follow.

Manual
Part

Number

Model KCT, KCP Operation and
Installation Manual

TP-6126

Model KBT, KBP Bypass/Isolation Switch
Operation and Installation Manual

TP-6128

Windows� is a registered trademark of Microsoft Corporation.
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Service Assistance

For professional advice on generator power

requirements and conscientious service, please contact

your nearest Kohler distributor or dealer.

� Consult the Yellow Pages under the heading

Generators—Electric

� Visit the Kohler Power Systems website at

KohlerPowerSystems.com

� Look at the labels and stickers on your Kohler product

or review the appropriate literature or documents

included with the product

� Call toll free in the US and Canada 1-800-544-2444

� Outside the US andCanada, call the nearest regional

office

Africa, Europe, Middle East

London Regional Office

Langley, Slough, England

Phone: (44) 1753-580-771

Fax: (44) 1753-580-036

Asia Pacific

Power Systems Asia Pacific Regional Office

Singapore, Republic of Singapore

Phone: (65) 264-6422

Fax: (65) 264-6455

China

North China Regional Office, Beijing

Phone: (86) 10 6518 7950

(86) 10 6518 7951

(86) 10 6518 7952

Fax: (86) 10 6518 7955

East China Regional Office, Shanghai

Phone: (86) 21 6288 0500

Fax: (86) 21 6288 0550

India, Bangladesh, Sri Lanka

India Regional Office

Bangalore, India

Phone: (91) 80 3366208

(91) 80 3366231

Fax: (91) 80 3315972

Japan, Korea

North Asia Regional Office

Tokyo, Japan

Phone: (813) 3440-4515

Fax: (813) 3440-2727

Latin America

Latin America Regional Office

Lakeland, Florida, USA

Phone: (863) 619-7568

Fax: (863) 701-7131
X:in:008:001a
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Section 1 Requirements and Installation

1.1 Introduction

The Surveyor program allows remote monitoring and

control of a transfer switch or a network of transfer

switches through anRS-485 connection. MPAC 1000�

programmable transfer switch controllers can be

connected directly to a personal computer through an

RS-485 connection or connected from a remote site

using modems and RS-485 connections. An RS-232 to

RS-485 converter is required to connect the controller’s

RS-485 connection to the PC serial port or to connect

the transfer switch controller to the device modem.

The ATS Surveyor Program allows viewing and

adjustment of selected settings for transfer switches

equipped with the MPAC 1000� programmable

transfer switch controller. Use the software to:

� View and adjust:

� Time delays

� Voltage and frequency trip points

� Exerciser settings

� Date and time

� Common alarms

� Load control time delays

� View:

� Source parameters

� System status

� Active time delays

� DIP switch settings

� Event history

� Maintenance records

� Start and stop a system test, exercise, or peak shave

sequence

� Transfer to the OFF position (programmed-transition

models only)

� Assign programmable inputs and outputs

� Toggle Modbus�-controlled relay outputs

The Surveyor Program allows the user to view but not

adjust some parameters, including the following:

� Source parameters (system voltage, frequency,

number of phases or phase rotation)

� System start date

� Contactor and controller serial numbers

� Historical records

� Supervised transfer mode

� Extended engine start time delay enable/disable

The items listed above can only be changed using the

Setup Program running on a PC connected to the ATS

controller’s RS-232 port.

The Surveyor Program cannot be used to view or adjust

the transfer switch’s communication settings, i.e. the

network address or the network interface baud rate.

Use the Setup Program to view and adjust ATS

communication settings.

1.2 Requirements

1.2.1 System Requirements

The minimum system requirements to run the Surveyor

Program are:

� 133 MHz or higher Intel� Pentium�-compatible CPU

� 32 MB RAM

� CD-ROM drive and 75MB hard drive space available

for installation

� 800 x 600 or better color monitor

� Windows� 2000 or Windows XP� operating system

with Internet Explorer version 4.0 or higher

� COM port numbered between 1 and 255

� Baud rate 9600 or 19200

Modbus� is a registered trademark of Schneider Electric.
Windows�, Windows NT�, and Windows XP� are registered trademarks of Microsoft Corporation.
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1.2.2 Hardware Requirements

The following hardware items are required for device

connection and communication:

� Hardware key (also called a dongle; included with the

software kit, see Section 1.2.4)

� RS-232 to RS-485 converter (included with software

kit)

� Shielded #12-24 AWG twisted pair cable, Belden

#9841 or equivalent, for the RS-485 connections

(customer-provided)

� PCmodem and device modem if remote connections

are used (kits that include the modem and the

necessary cables, adapters, and converters are

available from the factory)

� USB-to-serial converter only if your PC has a USB

port rather than a serial port (customer-provided; the

Belkin USB Serial Adapter is one example)

1.2.3 Other Requirements

The ATS controller must use version 1.21 or higher of

the ATS controller application software. Check the

software version number in the System Information data

window in either Surveyor or the Setup Program; see

Section 3.17. An authorized distributor/dealer can load

the latest version of application software onto the ATS

controller.

The Setup program is required in order to configure the

transfer switch communication settings at the time of

installation.

1.2.4 Hardware Keys (Dongles)

Ahardware key (or dongle) is required in order to run the

program on your PC. One key is included with each

software kit.

Note: Only the hardware keys supplied with the

software kits will allow the program to run. Keys

purchased elsewhere for other applications will

not work.

Two types of keys are available: a parallel-port model or

aUSB-portmodel. SeeFigure 1-1. Check the available

ports on your PC and select the kit that uses the

appropriate key for your application. Figure 1-2 shows

typical PC ports.

The parallel-port hardware key allows the connection of

another device to the PC’s parallel port. If the PC’s

parallel port is connected to another device, disconnect

the device cable, connect the key to the PC’s parallel

port, and then connect the device cable to the key.

The USB-port hardware key does not allow the

connection of other devices to that USB port.

Insert the key into the PC’s parallel port or USB port

before attempting to run the program.

USB Key Parallel-Port Key
tt1349

Figure 1-1 Hardware Keys (Dongles)

1. Serial (RS-232) port

2. Parallel (printer) port
3. USB ports

tt1349

1

2

3

Serial Port:

USB Port:

Port Labels:

Figure 1-2 Typical Computer Ports
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1.3 Transfer Switch Configuration

Use the Setup Program to configure the communication

settings for each transfer switch. See TP-6135, Setup

Program Operation/Installation Manual, for instructions

to set these parameters through the Network Interface

Port setup window.

Hazardous voltage.

Will cause severe injury or death.

Disconnect all power sources before

opening the enclosure.

DANGER

1. Use an RS-232 cable to connect the PC to the

Serial port on the ATS. See Figure 1-3.

Note: The Setup Program and the Surveyor

Program use different connections to the

ATS controller. The Setup Program requires

an RS-232 connection to the serial port on

the ATS controller. The Surveyor Program

requires an RS-485 connection through

terminal strip TB-1 on the ATS controller.

2. Assign a unique network address, from 1 through

247, to each transfer switch. See TP-6135, Setup

Program Operation/Installation Manual.

3. Set the baud rate to 9600 or 19200 on each transfer

switch. The baud rates must be the same on all

connected transfer switches and the PC. (Set the

PC’s baud rate later through the Site Management

window; see Section 2.6.2.)

1.4 Hardware Connections

Hazardous voltage.

Will cause severe injury or death.

Disconnect all power sources before

opening the enclosure.

DANGER

Short circuits. Hazardous voltage/current can cause

severe injury or death. Short circuits can cause bodily injury

and/or equipment damage. Do not contact electrical

connections with tools or jewelry whilemaking adjustments or

repairs. Remove all jewelry before servicing the equipment.

Modems, converters, and connectors are included in

hardware kits available from the factory through an

authorized distributor/dealer.

Use RS-485 connections to connect a PC running the

Surveyor Program to one or more transfer switches.

Use 12-24 AWG twisted-pair cable (Belden cable #9841

or equivalent, customer-supplied) for all RS-485

connections. See Figure 1-6 through Figure 1-8 for

connection diagrams. See TT-1349, Installation

Instructions, provided with the hardware and modem

kits, for more information.
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1.4.1 Transfer Switch Network

Connections

Use the following procedure to connect up to 247

transfer switches in an RS-485 network.

Transfer Switch Network Connection Procedure

1. Locate terminal strip TB1 on the controller’s main

logic board. See Figure 1-3.

2. Connect the incoming RS-485 cable to terminals

TB1-11 and TB1-12. Connect the cable shield to

the ground terminal, TB1-10. See Figure 1-4.

3. If there is more than one transfer switch in the

network, connect the outgoing RS-485 cable to

terminals TB1-14 and TB1-15. Connect A(--) to

A(--) and B (+) to B(+). Connect the cable shield to

the ground terminal, TB1-13.

4. Tighten the connections to 0.5 Nm (4.4 in. lb.).

tt1349

1. Terminal strip TB1 with RS-485 connections

2. Serial port (connection for Setup Program only; do not use for
Surveyor Program)

1

2

Figure 1-3 ATS Controller (cover removed)

GM22366

A (--)

A (--)

B (+)

B (+)

MODBUS RS485

PROGRAMMABLE
INPUT 1

PROGRAMMABLE
INPUT 2

PROGRAMMABLE
OUTPUT

TRANSFER
PRE-SIGNAL

10A@30VDC/250VAC

2A@30VDC/250VAC

MODBUS RS485

Figure 1-4 Terminal Strip TB1 Connections

1.4.2 Local Connection

Use an RS-232 to RS-485 converter to connect the

RS-485 connection from an ATS or ATS network to the

PC’s RS-232 serial port. See Figure 1-5 for an

illustration of an RS-232 to RS-485 converter. See

Figure 1-6 and Figure 1-7 for connection diagrams.

1.4.3 Remote Connection

Use modems for communication over telephone lines.

One PC modem and one device modem are required.

See Figure 1-8.
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Use an RS-232 to RS-485 converter to connect the

device modem to the first transfer switch in the network.

See Figure 1-5. Use a null modem cable, a null modem

converter (included in the software kit), and an RS-232

cable to connect the device modem to the RS-232 to

RS-485 converter’s RS-232 connection. Then connect

the converter’s RS-485 connection to terminals TB1-11

and TB1-12 on the ATS controller.

Note: To communicate using the Surveyor Program,

the device modemmust be connected to the ATS

controller’s Modbus (RS-485) port using an

RS-232 to RS-485 converter. Do not connect the

device modem to the controller’s RS-232 port.

Additional modem information is given in TT-1349,

Installation Instructions, included with the modem kit.

Figure 1-5 RS-232 to RS-485 Converter

1. Hardware key (dongle) GM29224 (parallel) or GM29225 (USB), included in software kit. Connect to the PC’s parallel

port or USB port. Parallel port dongles allow the connection of a printer or other device to the dongle.

2. RS-232 to RS-485 converter GM29361, included in software kit. Connect to the PC’s serial port. Do not connect to

the +12V terminal on the converter. (The converter is powered through the PC’s serial port.)

3. Twisted-pair shielded cable, Belden #9841 or equivalent, customer-supplied. Connect terminal A to terminal A and

terminal B to terminal B. Connect the cable shield to the GND terminals. Use a maximum cable length of 1219.2 m

(4000 ft.) from the RS-485 converter to the last transfer switch.

ATS Controller

TT1343

Note: Install communication conductors in raceways, cables, or conduit separate from AC power conductors.

1

2 3

TD (A)

TD (B)

GND

GND

+12 V

Personal Computer (PC)

Connect A to A, B to B,

and GND to shield

between devices

Figure 1-6 Local Single Connection
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1. Hardware key (dongle), GM29224 (parallel) or GM29225 (USB), included in software kit. Connect to the PC’s parallel

port or USB port. Parallel port dongles allow the connection of a printer or other device to the dongle.

2. RS-232 to RS-485 converter GM29361, included in software kit. Connect to the PC’s serial port. Do not connect to the

+12V terminal on the converter. (The converter is powered through the PC’s serial port.)

3. Twisted-pair shielded cable, Belden #9841 or equivalent, customer-supplied. Connect terminal A to terminal A and

terminal B to terminal B. Connect the cable shield to the GND terminals. Use a maximum cable length of 1219.2 m

(4000 ft.) from the RS-485 converter to the last transfer switch.

ATS 1

TT1343

Note: Install communication conductors in raceways, cables, or conduit separate from AC power conductors.

1

2 3
Personal

Computer (PC)
ATS 2 LAST ATS

TD (A)

TD (B)

GND

GND

+12 V

Connect A to A, B to B,

and GND to shield

between devices

Figure 1-7 Local Area Network Connection
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1. Hardware key (dongle), GM29224 (parallel) or GM 29225 (USB); included in software kit. Connect to the PC’s parallel

port or USB port. Parallel port dongles allow the connection of a printer or other device to the dongle.

2. Connector 294988 (9-pin female to 25-pin male converter). Use on 9-pin serial ports.

3. RS-232 cable GM29362.

4. PC Modem 294986 (60 Hz) or 353072 (50 Hz). Connect telephone line directly to PC’s internal modem’s Telco jack if

not using an external modem.

5. Device modem 294987 (60 Hz) or 353071 (50 Hz)

6. Null converter GM29363

7. 9-pin to 25-pin connector GM29364

8. RS-232 to RS-485 converter GM29361. Included in software kit. Do not connect to the +12V terminal on the

converter. (The converter is powered through the PC’s serial port.)

9. Twisted-pair shielded cable, Belden #9841 or equivalent, customer-supplied . Connect terminal A to terminal A and

terminal B to terminal B. Connect the cable shield to the GND terminals. Use a maximum cable length of 1220 m

(4000 ft.) from the RS-485 converter to the last transfer switch.

Telephone

Network
Note: Install communication conductors in raceways,

cables, or conduit separate from AC power

conductors.

Use a maximum cable length of 1219.2 m

(4000 ft.) from the RS-485 converter to the last

device.

ATS 1 ATS 2 LAST ATS

TD (A)

TD (B)

GND

GND

+12 V

Connect A to A, B to B,

and GND to shield

between devices

5

2

3

1

4
6

7

8

9

PC

Figure 1-8 Remote Connection
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1.5 Software Installation and

Removal

For simplicity, this manual and the software assumes

that the PC has the CD-ROM drive installed as the D:

drive and the hard drive installed as the C: drive. If your

drive locations are different, type in the correct drive

letter for your PC hard drive or CD-ROM drive when

applicable during software installation or operation.

Note: When updating the Surveyor software to a new

version, remove the old version of the software

first. See Section 1.5.2, Software Removal.

Then install the complete new version.

1.5.1 Installation

The Surveyor software CD-ROM contains various files

that are used by the setup program to install the software

on the PC. The setup program automatically installs a

shortcut to run the program from the Start menu.

Follow the steps below to install Surveyor in Windows�.

Software Installation Procedure

1. Close all applications.

2. Insert the Surveyor Program CD-ROM into the

PC’s CD-ROMdrive, theD: drive onmost systems.

3. Open Windows� Explorer and double-click on the

CD-ROM drive.

4. Double-click on the Setup application file.

5. The installation program will guide you through the

installation process. Follow the instructions on the

screen.

6. The program will prompt you to approve or change

the directory for file installation. The setup program

installs the main software files into the C:\Program

Files\Kohler\Surveyor directory unless an

alternate location is selected.

7. A window appears when the program is ready to

install the drivers for the hardware keys. Click on

OK to proceed. The program will not operate

without the hardware key and driver.

8. Click the OK button after the setup is completed.

9. Remove theCD-ROMand store it in a safe location

away from excessive heat, direct sunlight, and

moisture.

Alternatively, use the PC’s Add/Remove Programs

utility. Click on the Startmenu at the lower left corner of

the screen and select Settings>Control Panel. Select

Add/Remove Programs and follow the instructions on

the screen to install the program files as instructed

above.

When the program runs, it generates other files in the

installation directory that the program uses to store

system information.

Perform regular backups of the installation directory.

1.5.2 Software Removal

When updating the Surveyor software, remove the old

version before installing the new one.

To remove the software from the PC, select

Settings>Control Panel>Add/Remove Programs from

the Start menu. Select the Surveyor group and click on

Add/Remove. A program deletes Surveyor Program

files from the installation directory.

Note: Do not simply delete the software files.

Windows�, Windows NT�, and Windows XP� are registered trademarks of Microsoft Corporation.
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Section 2 Software Operation

2.1 Introduction

This section provides general instructions for working

with the Surveyor Program’s tools and windows.

Detailed descriptions of the individual data and setup

windows are given in Section 3, Data Windows.

Note: Version 1.21 or higher of the ATS controller’s

application software is required for the Surveyor

program to communicate successfully with the

transfer switch. Check the software version

number in the System Information data window;

see Section 3.17.

2.1.1 User Account

The User account allows a user to change time delays

and other transfer switch settings. A password is

required to log on to this account. Change the password

to ensure that only authorized personnel can change the

transfer switch settings. SeeSection 2.4 for instructions

to log on to the User account.

2.1.2 Guest Account

The Surveyor program allows guests to log on and

monitor the system without changing any system

settings or parameters. The setup windows, which

allow users to change selected transfer switch settings,

are disabled when the user logs on as a guest. See

Section 2.4 for instructions to log into the Guest

account.

2.1.3 Definitions

Device. A single transfer switch.

Site. A location including one or more transfer switches

connected to the PC either through a direct RS-485

connection or through modems.

Local mode. Communication through a direct RS-485

connection between the transfer switch controller and a

personal computer. See Section 1.4.

Remote mode. Communication through modem

connections. See Section 1.4.

Data Window. A window that displays a set of transfer

switch parameters or settings. For example, the source

voltages, frequencies, number of phases, and phase

rotation are displayed in the Source Info data window.

SetupWindow. Awindow associatedwith an individual

data window that allows the operator to change settings.

Not all data windows have setup windows associated

with them.

2.2 Guide to Using the Surveyor

Program

The table in Figure 2-1 outlines the steps to set up the

connections and use the program. The table is intended

as a guide, not a complete set of instructions. Refer to

the indicated sections of this manual for more detailed

information for each step.
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Guide to Using the Surveyor Program

1. Configure the transfer switches. Use the Setup Program; see TP-6135, Setup Program Operation/
Installation Manual, for instructions. Reference: Section 1.3.

� Use an RS-232 cable to connect the PC’s serial port to the serial port on the ATS.

� Assign a unique network address to each transfer switch.

� Set the baud rate to 9600 or 19200 on each transfer switch. The baud rates must be the same on all

connected transfer switches and the PC. (Set the PC’s baud rate in step 6, below.)

2. Connect the hardware. Reference: Section 1.4 and TT-1349.

� Connect as many as 247 transfer switches in an RS-485 network.

� Connect the RS-232 to RS-485 converter to the PC or the device modem.

� Connect the modems, if a remote connection will be used.

� Plug the hardware key into the PC’s parallel or USB port.

3. Install the program. Reference: Section 1.5.

� Close all applications.

� Insert the software CD-ROM.

� Use the PC’s Add/Remove programs utility or click on the setup.exe file on the CD-ROM.

� Follow the instructions on the screen.

4. Start the program. Reference: Section 2.3.

� Click on the Start button at the lower left corner of the computer screen.

� Select Programs>Kohler>Surveyor.

5. Log in. Reference: Section 2.4.

� Enter the user name and password at the login screen. The default user name is ATS and the default

password is T340. Change the username and password to prevent unauthorized access.

� Log in asGUEST to view system status and settings but not change any settings. The default password for

the guest account is blank. Type the word GUEST in the username box and press the Enter key to log on.

Note: User names and passwords are case-sensitive.

6. Set up the site(s). Reference: Section 2.6.

� From the menu toolbar at the top of the screen, select File>Manage Sites. See Section 2.6.1.

� Click on New to set up one or more transfer switch sites:

� Name the site.

� Select the communications parameters (local or remote, COM port number, baud rate, and modem

information).

� Click on Add Device and enter the network address and description for each transfer switch at the site.

� Click on OK when the site setup is complete.

� Select a site and click on Edit to update settings or devices for an existing site.

� Click on Done when all sites have been set up.

7. Connect to a site. Reference: Section 2.8.

� Select Connection>Connect to display the list of sites.

� Click on one site to select it.

� Click on the Connect button at the bottom of the screen to establish communication with the site. The Site

Overview window appears.

Note: Only one site can be connected at a time.

Note: A green icon in the lower right corner of the PC screen shows that the PC is connected to the site. If the

icon is red, the connection was not successful. Check the the connections, the baud rates, and the

COM port number.
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Guide to Using the Surveyor Program

8. Create data windows to display transfer switch system information and settings. Reference:
Sections 2.10 and 3.

� Double click on one of the transfer switches listed in the SiteOverviewwindow. TheAddWindow screen for

the selected switch appears on the screen.

� To create data windows when the Site Overview window is closed, selectWindow> NewWindow from the

menu toolbar at the top of the screen and then click on the desired transfer switch from the list on the left.

� Click on a window from the list displayed on the screen. The selected display window will appear on the

screen. See Section 3, Data Windows, for descriptions of data windows.

� Repeat for additional data windows.

� Arrange the windows on the screen by using Window>Cascade Windows, if desired, or by dragging and

dropping windows.

9. Change settings, if necessary. Reference: Sections 2.10 and 3.

� Create the displaywindow that shows the setting youwant to change or click on it if it is already displayed onC eate t e d sp ay do t at s o s t e sett g you a t to c a ge o c c o t t s a eady d sp ayed o

the screen.

� Double-click on the selected window or select Window>Setup from the Menu toolbar at the top of thep p

screen. The setup window will appear.

Note: Setup windows are not available for all data windows.Note: Setup windows are not available for all data windows.

� Each adjustable parameter uses either a radio button, a check box, or a data entry box to change the

setting Click on the radio buttons or check boxes to change selected settings The acceptable range ofsetting. Click on the radio buttons or check boxes to change selected settings. The acceptable range of

values is listed next tomost data entry boxes; use the drop-downarrows to select a newsetting or click in the

box and type in a new value within the acceptable range. Refer to the appropriate sections following thisbox and type in a new value within the acceptable range. Refer to the appropriate sections following this

procedure for more detailed instructions for each window and setting.

� Click on OK or press the Enter key to apply the changes. Click on Cancel to discard the changes.� Click on OK or press the Enter key to apply the changes. Click on Cancel to discard the changes.

� Watch the display window for the updated settings. The update time will vary with the number of windows

displayed on the screen and the scan rate (see Section 2.9.3).

10. Save screens and settings for future use, if desired. Reference: Section 2.6.3.

� Select File>Save Screen As.

� Type in a unique name (with no file extension) for the screen.

� Click on the Save button.

11. Disconnect.

� Choose Connection>Disconnect to disconnect the PC from the controller.

12. Exit the program.

� Choose File>Exit to exit and close the Surveyor Program.

Figure 2-1 Guide to Using the Surveyor Program
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2.3 Starting the Program

Start the program by clicking on the Start button at the

lower left corner of the personal computer (PC) screen

and selecting Programs>Kohler>Surveyor.

Alternatively, you can create a shortcut to the program

on your PC’s desktop and then click on the shortcut to

start the program. To create the shortcut, go to

C:\Program Files\Kohler\Surveyor (or the directory

where the Surveyor program is installed). Right-click on

the SurveyorK application file and select Create

Shortcut. Then click on the newly created shortcut and

drag it to your desktop.

2.4 Login

At startup, the programdisplays the login windowshown

in Figure 2-2. The default username is ATS, and the

default password is T340. Enter the user name and

password and click on the OK button. Change the user

name and password to prevent unauthorized personnel

from using the program to view system information or

change system settings. See Section 2.9 for

instructions.

Log in as GUEST to view system status and settings but

not change any settings. The default password for the

GUEST account is blank. Type in the user name

GUEST and press the Enter key to log into the GUEST

account.

Note: Usernames and passwords are case-sensitive.

Check the PC’s caps lock key before trying to log

in.

Note: Change the user name and password to prevent

unauthorized personnel from using the program

to change system settings. The GUEST account

password may also be changed, if desired. See

Section 2.9.

ATS

Figure 2-2 Login Screen

2.5 Main Window

After login, the program displays the Main window

shown in Figure 2-3. Use the buttons at the upper right

corner to resize, minimize, or maximize the main

window.

Use the pull-down menus at the top of the main window

to access the commands shown in the following

sections.

Kohler Surveyor

Figure 2-3 Main Window

2.6 File Menu

The file menu includes the following options:

� Manage Sites

� Open Screen

� Save Screen

� Save Screen As

� Exit

The Screen commands are disabled if no windows are

displayed. See Figure 2-4.

Figure 2-4 File Menu
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2.6.1 Manage Sites

Use the Manage Sites command to define one or more

sites before attempting to connect for the first time. A

site is a location including one or more transfer switches

connected to the PC either through a direct RS-485

connection or through modems.

Choose File>Manage Sites to open the Site

Management window. The Site Management window

allows the user to create, delete, edit, or connect to a

site. See Figure 2-5.

New. Use New to create sites and set up their

communication parameters before connecting. Click on

New to open a blank Site Setup form. See Figure 2-6.

All sites that have been set up are displayed on the left

side of the Site Management screen. Up to 256 sites

can be displayed. A scroll bar will appear on the side of

the list box if there are more sites than can be displayed

at one time. Click on a name in the list to select a site and

then choose Delete, Edit, or Done.

Delete. UseDelete to remove the selected site from the

list. The Delete button is disabled if no site is selected.

Edit. Use Edit to change the site name or

communication parameters, or to add, edit, or delete

individual devices from the selected site. Clicking on the

Edit button opens the Site Setup screen shown in

Figure 2-6. Refer to Section 2.6.2 for instructions to edit

the parameters in this screen. Click on OK or press

Enter to save any changes made to the sites. Click on

Cancel to discard changes without saving. The Edit

button is disabled if no site is selected.

Done. After creating and editing sites, select the Done

button at the bottom of the screen to close the Site

Management screen.

2.6.2 Creating or Editing a Site

Selecting New or Edit from the Site Management

window opens the screen shown in Figure 2-6.

Complete all fields that are not disabled (grayed out) in

the Site Setup screen. When finished, click on OK or

press Enter to save any changes made to the sites.

Click on Cancel to discard changes without saving.

Site Name. Create a unique name to identify the site

and type it into the Site Name box. Use a different name

to identify each site.

Local Monitoring. Select Local if the site is connected

directly to the PC using an RS-485 connection.

Figure 2-5 Site Management Form

Figure 2-6 Site Setup Screen

Remote Monitoring. Select Remote if modems are

used to connect the PC to the site.

COMPortNumber. Select theCOMport number used

to connect the PC to the ATS controller or the modem.

(Hint: Communications problems at startup are often

caused by an incorrect COM port selection. If the PC
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does not communicate with the ATS controller, try

another COM port number. Numbers 1 through 6 are

commonly used, but they can go as high as 256.)

Baud Rate. Click on the drop-down arrow next to the

Baud Rate box to display a list of available baud rates.

Select the baud rate to match the baud rate that has

been set on the ATS controller.

Note: The controller’s baud rate can only be changed

using the Setup Program. See TP-6135, Setup

Program Operation Manual.

Modem. Click on the down arrow next to the Modem

box and select the modem used to communicate with

the site. (Required for remote connections only.)

Phone Number. Type the phone number for the site

modem into the Phone Number box, including the area

code and any special characters needed to access an

outside line, if necessary. (Required for remote

connections only.)

Add Device. Click on Add Device to add a transfer

switch to the site. All sites must have at least one

transfer switch. The Device Form will appear. See

Figure 2-7.

Address. Enter the transfer switch’s network address

(number 1--247). Each transfer switch in a site must

have a unique network address. The network address

must be set using the Setup Program.

Note: The Surveyor program cannot be used to assign

or change a transfer switch’s network address.

Use the Setup Program and a computer

connected to the ATS controller’s RS-232 port to

assign network addresses. See TP-6135, Setup

Program Operation Manual.

Description. Type in a unique description for each

transfer switch at the site. To avoid confusion, the

description should match the device designation

assigned to the transfer switch using the System Info

data window in either Surveyor or the Setup Program.

Figure 2-7 Device Form

2.6.3 Save Screen and Open Screen

A layout of data windows can be saved to a file for reuse.

After creating the desired display windows and

arranging them on the PC screen, use the following

procedure to save the layout. Use the Save Screen As

command to create a new file or Save Screen to update

an existing Screen file.

Note: The Save Screen command does not save

system settings (source parameters, time delay

settings, etc.).

Procedure to Save a Screen to a File

1. Select File>Save Screen As from the menu bar as

shown in Figure 2-4.

2. A dialogue box appears. See Figure 2-8. Type in a

filename for the screen file. Choose a unique name

that identifies the file for future reference. Screen

files use the extension .scn. Do not type the

filename extension; the program appends the

extension to the filename automatically.

3. Click on the Save button.

Surveyor

Figure 2-8 Save Screen

The Open Screen command opens a file containing

previously created display windows.

Note: You must connect to a site before opening a

screen file.

Select File>Open Screen and then select the

appropriate file from the list on the screen. Use the

drop-down arrows to change directories if the file is

located in a different directory than the one displayed in

the Look in: box. With the file selected, click on theOpen

button. The saved screens appear in the programs

main window when the file opens.
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2.6.4 Exit

Use the File>Exit command to exit the Surveyor

Program after disconnecting from the ATS (see Section

2.8, Connection Menu). The program may prompt the

operator to save the screen if the layout has been

changed since the last time it was saved.

2.7 Edit Menu

The Edit menu allows the user to cut, copy, and paste

selected text. See Figure 2-9. With some systems, the

Edit commands can be accessed by clicking the right

mouse button while the setup window is active. This

function depends on the PC mouse properties.

The Cut and Copy commands are enabled only when

text that can be cut or copied is selected. The Paste

command is only enabled when there is text on the

clipboard that is available to paste.

Kohler Surveyor

Figure 2-9 Edit Menu

2.8 Connection Menu

The Connect command attempts to open the

communication port and establish communications with

a site.

Note: Use the Setup Program to configure the

communications settings for your system See

TP-6135, Setup Program Operation and

Installation.

Selecting Connection>Connect brings up the Site

Selection window. See Figure 2-11. Click on one site in

the list to select it, then click on theConnect button at the

bottom of the window to connect to that site.

Kohler Surveyor

Figure 2-10 Connection Menu

The Site Overview window automatically appears after

connection. See Section 3.2 for instructions for using

the Site Overview window.

The Disconnect command closes the communication

port. Disconnect before attempting to connect to

another site.

Figure 2-11 Site Selection Window

2.9 Tools Menu

Use the Tools menu to change the software user name

and password and to set the PC’s communication

settings. See Figure 2-12.

Kohler Surveyor

Figure 2-12 Tools Menu

2.9.1 Change Password

Use this window to change the password. See

Figure 2-13. The window displays the name of the user
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logged on to the program. Type in the old password, the

new password, and the new password a second time for

confirmation. To ensure confidentiality, the passwords

do not appear on the screen. Click on the OK button to

enter the new password. Click on the Cancel button to

discard the changes and keep the old password.

Note: Passwords and user names are case sensitive.

Check the Caps Lock key when typing

passwords.

Figure 2-13 Change Password

2.9.2 Change User Name

Use this window to change the user name of the person

who is logged in. SeeFigure 2-14. Thewindowdisplays

the current user namenear the top. Type in the newuser

name and type it again in the second box to confirm it.

The new names appear on the screen as they are typed.

Click onOK to accept the new user names, or Cancel to

discard the change and keep the old user name.

The program verifies that the new names match before

accepting the change.

Note: Passwords and user names are case sensitive.

John Smith

Figure 2-14 Change User Name

2.9.3 Options

The scan rate affects the time required to update

settings and display windows. However, the update

time is more strongly affected by the number of windows

displayed on the screen.

Recommended scan rates are 200--300 milliseconds.

Faster scan rates (less than 200 milliseconds) may

cause data loss and are not recommended.

Click on the OK button to apply the changes.

Figure 2-15 Options



TP-6214 4/03 17Section 2 Software Operation

2.10 Window Menu

Use theWindowmenu to create new windows, select a

window, enter the setup screen for an existing window,

arrange windows on the screen, and delete windows.

This section gives general instructions for creating

display and setup windows. Refer to Section 3, Data

Windows, for detailed descriptions of the contents and

use of of each window. See Figure 2-16.

Note: You must be connected to a site in order to add a

window.

Kohler Surveyor

Figure 2-16 Window Menu

2.10.1 New Window

Connect to a site before trying to create windows. See

Section 2.8.

Select Window>New Window... from the main window

pull-down menus. The program displays the Add

Window form shown in Figure 2-17.

The list on the left side of thewindowcontains all transfer

switches at the connected site. Click on one ATS in the

list to select that transfer switch. Then select one or

more data windows from the list on the right side of the

screen. Select multiple items from the list by holding

down the control (Ctrl) key and clicking on each item.

Select blocks of items by clicking on the first item, then

holding down the Shift key while clicking on the last item

in the block. The selected data windows will be

highlighted. Click on OK to open the highlighted data

windows for the selected transfer switch.

To create data windows for a different transfer switch at

the connected site, click on the transfer switch

designation in the list on the left side of the screen. The

available data windows for that transfer switch will be

listed on the right side of the screen.

Figure 2-17 Add Window Form
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Windows that have already been added to the user

screen do not appear on the list. If all windows have

been added to the user screen, the list is empty.

Click on Cancel or the X button at the upper right corner

of the form to return to the main window.

See Section 3, Data Windows, for detailed instructions

for the different windows.

2.10.2 Setup Windows

The setupwindow allows you to change user-adjustable

settings within the window. For example, the Time

Delays setup window allows you to change the engine

start and transfer time delays.

Note: The display window for a function must be

selected before the setup window be opened.

Some display windows do not have setup

windows associated with them.

First select the display window for the ATS function that

you want to work with. Then choose Window>Setup or

double-click on the active display window to open the

setup window for that function.

The setup windows use several methods to enter

system information and settings. This section gives

general instructions about how to use the different

methods to enter information.

Radio Buttons. A radio button appears as an open

circle. Position the cursor inside the open circle and

left-click to select the desired option. The selected radio

button has a dark dot in the center. Radio buttons allow

the selection of only one of the options in a set.

Selecting one radio button in a set of options deselects,

or turns off, all of the other options.

Check Boxes. Check boxes are open rectangular

boxes. A selected check box contains a check mark.

Position the cursor inside the box and click to select or

deselect the option. Check boxes allow the selection of

any or all of the options in the set. Selecting one option

with a check box will not deselect the other options in a

set.

Data Entry Boxes. Data entry boxes allow you to type

in text or numerical data from the keyboard. Position the

cursor inside the box, left-click, and type in the new

information. If the box already contains information,

double-click to highlight the text before typing the new

information. Some items show the acceptable range of

settings after the data entry box. Verify that the data you

enter falls within the range shown. If the setting does not

fall within the acceptable range, the system will not

accept the change.

Drop-Down Arrows. A drop-down arrow appears as a

down arrow in a box at the end of a line. Position the

cursor on the down arrow and click to display a selection

list. Click on an item in the list to select it. The selected

item appears in the box next to the arrow.

Up and Down Arrows. Up and down arrows appear in

boxes after a data entry box containing a numerical

setting. Click on the up arrow to increase the number or

the down arrow to decrease the number. You can also

double-click inside the data box and type in the setting

directly, provided it falls within the acceptable range.

OK and Cancel Buttons. The OK and Cancel buttons

appear at the bottom of each window. The software

does not enter changes until the OK button is clicked.

Make changes to the selections or data entry boxes, and

then click on OK to accept the changes and enter them

into the system. If the OK box is highlighted on the

screen, pressing the Enter key will also enter the

changes. Click on Cancel to discard the changes

without entering them into the system.

Confirmation Boxes. Clicking on OK to enter some

changes prompts a confirmation box to appear on the

screen before the system enters the changes. Double

check your selections and their effect on the system

before clicking on OK to confirm the changes.

2.10.3 Arrange Icons

Minimizing windows by clicking on the
--

symbol in the

upper right corner of the window reduces the window to

an icon. Select Window>Arrange Icons to arrange the

icons neatly at the bottom of the main window.

2.10.4 Cascade Windows

Choose Window>Cascade Windows to arrange the

windows on the screen. The Cascade Windows

command is enabled only when two or more display

windows are on the screen.

2.10.5 Display Windows

Choose Windows>Display Windows to see a list of all

windows that have been created on the screen. Select a

window from the list to bring it to the top and activate it.
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2.11 Help Menu

Choose Help>About... for information about the

software such as the version number and copyright

information. See Figure 2-18. (Help Topics option is not

available at the time of manual printing.)

The About... box displays the software name, version

number, build date, and copyright information. See

Figure 2-19. Record the software version number on

the inside front cover of this manual for future reference.

Click on the System Info button to launch the Microsoft�

system information application if it is available on your

PC.

Click on the OK button to close the window.

Kohler Surveyor

Figure 2-18 Help Menu

#

Figure 2-19 About Box

2.12 System Tray

An icon in the box at the lower right corner of the screen

indicates whether the PC is connected to the controller.

See Figure 2-20. A green icon indicates that the PC is

connected to and communicating with the controller. A

red icon indicates that the devices are not connected.

Check the null modem cable and the selected COMport

(see Section 2.9.3, Options) if there are connection

problems.

1

1. Connection icon: green=connected, red=disconnected

Figure 2-20 System Tray

Microsoft� is a registered trademark of Microsoft Corporation
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2.13 Messages

Message windows indicate problems with user names

or passwords as typed. Click on OK to remove the

message box and then try again. Possible messages

include:

� Login. See Figure 2-21. The user name or

password is incorrect. User names and passwords

are case sensitive. Check the spelling of the user

name and password and verify that theCaps Lock on

the keyboard is not activated before retyping. This

message also appears if the user tries to enter an old

user name/password combination.

� Change Password. See Figure 2-22. The new

passwords typed do not match. Check the spelling

and capitalization of the new password carefully, and

then retype it in both boxes of the Change Password

window.

Note: Passwords are case sensitive. Check the

Caps Lock key before typing the password.

� Change User Name. See Figure 2-23. The new

user names typed do not match. Check the spelling

and capitalization of the new user name and retype it.

� Save Screen. See Figure 2-24. The message

shown in Figure 2-24 appears at exit if any display

windows have been added or removed. The Save

Screen command allow the display windows to be

saved and reopened rather than recreating the

windows individually at each use of the program.

Select Yes to save, No to exit without saving, or

Cancel to cancel the exit command and return to the

program. See Section 2.6.1, Save and Open Screen,

for more information about saving screens.

Figure 2-21 Login

Figure 2-22 Change Password

Figure 2-23 Change User Name

Surveyor

Figure 2-24 Save Screen
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Section 3 Data Windows

3.1 Introduction

This section describes display and setup windows.

Select Window>New Window and select an item from

the list to create a display window. Double-click on an

active display window or choose Window>Setup to

create the setupwindow. Refer to Section 2.10,WIndow

Menu, for more information about creating and working

with setup windows.

A summary table in Section 3.20, Software Window

Summary, lists all of the items contained in each

window, and indicates whether each item is included in

both the display and setup windows. Use the table as a

guide to identify the location of individual settings, time

delays, or other parameters.

3.2 Site Overview Window

Connecting to a site opens the Site Overview window

shown in Figure 3-1. The Site Overview window diplays

the ATS position (Normal, Off, or Emergency), the

available sources, and system status for each transfer

switch at the connected site.

Site Name. The site name appears at the top of the

window. The site name was assigned using the Site

Setup Form under the Site Management window. See

Section 2.6.1.

Addr (address). TheAddr (address) column shows the

network address for each ATS at the site. The network

address must be assigned using the Setup Program. It

cannot be changed through the Surveyor Program.

Description. The Description column displays the ATS

description that was assigned when the site was

created. See Section 2.6.2, Creating or Editing a Site.

Assign a unique description to each ATS for

identification.

Position. The Position column shows the contactor

positon, Normal, Emergency, or Off (programmed-

transition models only). The color of this column also

indicates position: green when the contactor is in the

Normal position, yellowwhen the contactor is in Off, and

red when the contactor is in Emergency..

Normal Available, Emergency Available. An X in the

Normal Available and/or Emergency Available columns

shows that the indicated source is avialable.

Figure 3-1 Site Overview Window
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Status. The Status column displays a messages

indicating the condition of the transfer switch. The

status message is drawn from the System State, which

is also displayed in the System Summary data window.

Some possible system status messages are:

� System Ready

� Test Running

� Exercise

� Time Delay Active

� Fault

� Lost Communications

� Peak Shave

� Failure to Acquire Standby

� Failure to Transfer

If one of the transfer switches indicates a fault condition,

the status box for that switch displays a fault message

and the display flashes red.

Add Window. Double-click on a line in the Site

Overview table to open the Add Window form for an

individual transfer switch. See Figure 3-2. Use the Add

Window form to open any available data window for the

selected transfer switch. Select one or more data

windows from the list. Select multiple items from the list

by holding down the control (Ctrl) key and clicking on

each item. Select blocks of items by clicking on the first

item, then holding down the Shift key while clicking on

the last item in the block. The selected datawindowswill

be highlighted. Click onOK to open the highlighted data

windows for the selected transfer switch.

3.3 Active Time Delay

The Active Time Delay window displays the name of the

time delay that is currently being executed, the amount

of time remaining for that delay, and the percent time

elapsed. The bar shows the progression of the time

delay as it runs. See Figure 3-3.

Clicking on the End Time Delay button ends only the

active time delay. Subsequent programmed time delays

will start and run until completion or until the End Time

Delay button is activated for each delay.

The End Time Delay button will not end an exercise or a

programmed-transition (off-to-standby or off-to-preferred)

time delay.

Figure 3-2 Add Window Form

Figure 3-3 Active Time Delay Display
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3.4 Common Alarms

Use the Common Alarms windows to assign and view

the events assigned to the controller’s common alarm.

Any fault condition assigned to the Common Alarm

triggers the Common Alarm programmable output. See

Section 3.13.4, Programmable Outputs, for more

information about programmable outputs.

3.4.1 Common Alarms Display Window

This window displays the events that are assigned to the

controller’s common alarm. See Figure 3-4 for an

example of the Common Alarms Display window with a

number of assigned events.

Figure 3-4 Common Alarms Display

3.4.2 Common Alarm Setup Window

The common alarms setup window displays a list of all

events that can be assigned as common alarms. See

Figure 3-5. Select an event from the list and click on the

Add button to assign it as a common alarm. The event

will move from the Available window to the Assigned

window. Use theRemove button to remove an assigned

event.

To assign or remove a block of events, click on the first

event in the list, then hold down theShift key and click on

the last event in the block. To select several individual

events, hold down the control (Ctrl) key while clicking on

each event. Use the Add or Remove key to move all of

the highlighted events.

Refer to Figure 3-6 for a typical list of events that can be

assigned as common alarms.

Figure 3-5 Common Alarm Setup
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Preferred Source Available Source N Undervoltage

Contactor in Preferred Position Source N Overvoltage

Contactor in Standby Position Source N Loss of Phase

Contactor in Off Position Source N Phase Rotation Error

Contactor in Source N Position Source N Overfrequency

Contactor in Source E Position Source N Underfrequency

Not in Auto Source E Undervoltage

Load Control Active Source E Overvoltage

Exerciser Started Source E Loss of Phase

Test Mode Active Source E Phase Rotation Error

Peak Shave Active Source E Overfrequency

Non-Emergency Transfer Source E Underfrequency

Load Bank Activate Failure to Acquire Standby

In-Phase Monitor Waiting for Synch Failure to Transfer

Modbus-controlled RDO #1 I/O Module Comms Lost

Modbus-controlled RDO #2 I/O Module Not Found

Modbus-controlled RDO #3 I/O Module Not Installed

Modbus-controlled RDO #4 Aux. Switch Fault

System Ready Aux. Switch Open

Source N Available Remote Common Alarm

Source E Available Critical (immediate) Service Required

Low Battery on Standby Source Non-Critical Service Required

Figure 3-6 Typical Common Alarms
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3.5 Date/Time Windows

View and set the controller’s time and date settings, or

set the controller’s clock to match the personal

computer’s (PC) clock.

3.5.1 Date/Time Display

The Date/Time display shows the controller’s time and

date settings. The controller’s settings do not

necessarily match those of the PC. See Figure 3-7.

3.5.2 Date/Time Setup

Use the drop-down arrow to display a date list and click

on a date from the list to select it, or select Today at the

bottom of the calendar. Another way to enter the date is

to select the date, month, and year one item at a time

and type the current information into the date box. See

Figure 3-8. Click on the OK button or press Enter to

enter the settings. The clock does not reset until OK is

entered.

Use the up and down arrows to set the time or click the

System Clock button to set the controller’s clock to

match the PC’s time.

Figure 3-7 Date/Time Display

Figure 3-8 Date/Time Setup

3.5.3 Daylight Saving Time

To set the system to automatically reset the clock for

Daylight Saving Time, click in the box so that a check

mark appears. Enter the dates to set the clock ahead in

the spring and back in the fall. Use the drop-down

arrows to bring up a calendar or type the dates into the

box in the same way as described for setting the current

date.

Note: In succeeding years, the controller will reset the

clock on the day of theweek according to the date

set for the first year. For example, if April 7, 2002

is entered, the clock will reset on the first Sunday

in April, 2003, and succeeding years.

The clock resets at 2 a.m. If an exercise is scheduled to

begin between 2 and 3 a.m. on the day that the time

changes, that exercise run will be missed.

3.6 DIP Switch Settings

The DIP switch settings window (see Figure 3-9)

displays the positions of the controller’s DIP switches:

� Maintenance Switch: Transfer Inhibited (displayed in

red) or Permitted

� Test: Loaded or Unloaded

� Exercise: Inhibited or Permitted

� Manual Exercise: 1 Week or 2 week

� Exercise: Loaded or Unloaded

Figure 3-9 DIP Switch Settings
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3.7 Event History

The Event History window displays the time, date, and

duration of the last loss of the preferred source. The

window also displays all events in the controller’s event

log, with the time, date, and up to two other parameters

associated with the event. The window displays up to

100 events. See Figure 3-10.

ThemessageEEPROMAccessWarningmay appear in

the event log. If the EEPROM warning message

appears repeatedly, call for service.

Press theSaveHistory button to save the event log in an

ASCII text file. The system allows the user to select the

location to save the file.

TheClear History button is disabled. The history cannot

be cleared using the ATS Surveyor Program.

Figure 3-10 Event History Display
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3.8 Exerciser

View and adjust the plant exerciser settings that are not

directly related to the Calendar mode.

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

3.8.1 Exerciser Display Window

The plant exerciser display window (see Figure 3-11)

displays the following:

� Exerciser Mode: Manual Mode, Calendar Mode, or

Calendar Mode with Override

� Warnings Window:

� EXERCISE INHIBITED: displays in red if the

Exercise Inhibit DIP switch is set to the ON position

� TRANSFER INHIBITED: displays in red if the

Transfer Inhibit DIP switch is set to the ON position

� Manual Exercise:

� Next Run Date

� Next Run Time

� Period

� Loaded/Unloaded

� Run Time

Figure 3-11 Exerciser Display

The period, 1 week or 2 weeks, determines how often

the exerciser runs. The run time shows the duration of

each exercise run. The 1 week/2 week period and

loaded/unloaded exercise are set by DIP switches on

the controller’smain logic board. See the ATS operation

and installation manual for more information about DIP

switches.

3.8.2 Exerciser Setup Window

Use the plant exerciser setup window (see Figure 3-12)

to set or adjust the following:

� Exerciser Mode: Manual Mode, Calendar Mode, or

Calendar Mode with Override

� Manual Exercise:

� Next Run Date

� Next Run Time

� Period

� Loaded/Unloaded

� Run Time

The Manual Exercise Disable and Set/End buttons

allow control of the manual exerciser through the

software. Selecting the Disable button clears the

manual exercise settings. Clicking on the Push to
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Set/End button when the exerciser is in manual mode

has the same effect as pressing the Exercise button on

the ATS user interface, starting or ending an exercise

run.

Use the Calendar Mode or Calendar Mode with

Override buttons in the exercise setup window to enter

the exerciser Calendar mode. Refer to Section 3.9,

Exercise Calendar, for more information about the

Calendar and Calendar with Override modes.

Figure 3-12 Exerciser Setup

3.9 Exercise Calendar

The calendar provides a method to schedule the

exerciser that is more flexible than using the 1 week/

2 week DIP switch on the transfer switch’s main logic

board. Use the calendar mode to plan up to 21 exercise

events that repeat daily, weekly, or monthly, and choose

whether each event runs with or without load.

Use the Calendar Mode or Calendar Mode with

Override buttons in the Exercise Setup window to enter

the exerciser Calendar modes.

The Calendar Mode and Calendar Mode with Override

settings override the 1 week/2 week and loaded/

unloaded DIP switch settings.

Exercise Button Function in Calendar Modes

� Calendar Mode. In Calendar mode, pressing the

Exercise button does not change the exercise mode

or settings. The Exercise LED flashes quickly for two

seconds if the Exercise button is pressed when the

system is in Calendar Mode.

� Calendar Mode with Override. In Calendar Mode

with Override, pressing and holding the Exercise

button on the ATS user interface until the Exercise

LED flashes overrides and disables the calendar

settings. The calendar settings are saved for future

use, but the exerciser runs inmanual mode until reset

to Calendar Mode or Calendar Mode with Override

through the software.
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3.9.1 Calendar Display Window

The Calendar Display Window (see Figure 3-13) shows

the following plant exerciser information. If an exercise

event is disabled, the line is grayed out.

� Event No.

� Start Date

� Start Time

� Run Time

� Loaded or Unloaded

� Exercise period/Interval

3.9.2 Calendar Setup Window

Use the setup window to set up to 21 exerciser run

times, intervals, repeat rates, and loaded/unloaded

condition. See Figure 3-14 for the Calendar Setup

window.

Enabled or Disabled. Clicking on this box so that the

check mark disappears disables that scheduled

exercise event so that it does not run. The event

remains on the calendar so that it can be enabled again

at a later time.

Start Date. There are several ways to select the start

date. Clicking on themonth or year reveals up and down

arrows that allow you to step up or down to the desired

month or year. Selecting the drop-down arrow to right of

the data entry box brings up a calendar. Click on the red

circle at the bottom to select the current day or use the

arrow buttons at the top of the calendar to step to the

desired month and then click on the desired start date.

Start Time. Click on the hour, minute, or AM/PM so that

the desired section is highlighted on the screen. Then

use the arrows to step to the desired hour, minute, or

AM/PM setting or type in the setting from the keyboard.

Run Time. This setting determines the duration of the

exercise run. Run times over 60 minutes will be

automatically converted to hours:minutes. The

maximum run time is 24 hours.

Loaded or Unloaded. A check in the box in the Loaded

column indicates a loaded exercise. If the box is not

checked, the exercisewill start and run the generator set

without transferring the load. Click on the box to select

or deselect it. This setting overrides the loaded/

unloaded DIP switch setting on the main logic board.

Interval. (daily, weekly, monthly, or the same day every

month) This setting overrides the 1 week/2 week DIP

switch setting on the controller’s main logic board. This

setting works with the repeat rate to set the time interval

between exercise runs.

The Day of Month selection allows you to set the

exerciser to run on the same day every month. For

example, the exerciser can be set to run the first Sunday

of every month. Use caution with the Day of Month

selection. For example, selecting Day of Month on the

5th Friday of the month will cause the exerciser to run

only during months that have five Fridays.

Repeat Rate. The repeat rate and interval set the time

interval between exercise runs. For example, if Day is

selected in the interval column, and 5 is entered as the

repeat rate, then the exercise will repeat every 5 days.

Double-click inside the Repeat Rate data box to

highlight the contents, then type in a number between 1

and 12. Attempts to enter a number outside the

acceptable range cause the box to turn red. Values

outside the acceptable range are not accepted by the

program.

Figure 3-13 Exercise Calendar Display
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Figure 3-14 Exercise Calendar Setup
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3.10 Load Control Time Delays

Use the Load Control Time Delay windows to view and

adjust the time delays for the load control outputs on the

controller’s main logic board and on the optional

input/output modules. See Section 3.13, Programmable

Input/ Output, to assign load control outputs to the I/O

modules. Figure 3-15 shows the Display window. Use

Figure 3-36 for time delay descriptions.

Two time delay settings apply to each output: the load

disconnect time before transfer and the reconnect time

after transfer. These time delays allow selected loads to

be disconnected and reconnected in steps rather than

all at once.

3.10.1 Setup

Use the Setup window to set the duration of each load

control time delay before and after transfer. Enter a time

between 0 seconds and 60minutes into each data entry

box. See Figure 3-16.

3.10.2 Display

Figure 3-15 Load Control Time Delay Display
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Figure 3-16 Load Control Time Delay Setup
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3.11 Maintenance

3.11.1 Maintenance Display Window

The Maintenance Display window shows the totals and

the maintenance records since the last maintenance

reset for the items listed in Figure 3-18. Figure 3-17

shows the Display window.

The Maintenance Setup window is disabled. The ATS

Surveyor Programcannot be used to resetmaintenance

records or reload default settings.

Figure 3-17 Maintenance Display

3.12 Manual Operation

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

Historical Data Types

Item Units Description

Time in Operation Minutes Minutes the switch has been under power since leaving the factory

In Standby Minutes Minutes the switch operated in the Emergency position

Hours Not in Preferred Minutes Minutes the switch operated in any position other than the preferred position

Switch Transfers — Number of transfers the switch has completed

Failure to Transfer — The number of time that the contactor failed to transfer when commanded

Lost Preferred Source — Number of times the switch has lost the preferred power source

System Startup Date — The date the system was first started on site

Last Maintenance Reset Date — Date of last maintenance record reset

Transfer time N to E mS Milliseconds (not adjustable)

Transfer time E to N mS Milliseconds (not adjustable)

Figure 3-18 Maintenance Records
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The Manual Operation window (see Figure 3-19)

includes the following items:

� Peak Shave Start and Stop buttons

� System Test Start and Stop buttons

� Programmed-Transition Transfer to OFF button

� Modbus� Controlled Relay Outputs

Note: A user logged on as Guest cannot access the

Manual Operation window.

Manual transfer operations are inhibited if the

Maintenance DIP swith is set to inhibit transfer.

Figure 3-19 Manual Operation

PeakShave. Select theStart button to activate the peak

shave function and initiate peak shave operation. The

ATS starts the standby generator set and transfers the

load to the standby source until the peak shave input is

deactivated through the software. Refer to the transfer

switch operation and installation manual for more

information about the Peak Shave sequence of

operation.

Note: A peak shave input signal overrides the software

buttons.

Test. Use the software buttons to start or end a system

test. The Test button on the user interface remains

functional, so that a test started by the software can be

ended by pressing the Test button on the user interface,

and a test started by pressing the button on the user

interface can be ended by clicking on the Stop button in

the software.

Note: A test input signal overrides the software buttons.

Programmed Transition. The programmed-transition

buttons are disabled if the transfer switch is not a

programmed-transition model. Select the Transfer to

OFF button to force the transfer switch from the

Emergency (Source E) position to the OFF position.

The switch then transfers to Source N if it is available.

The Transfer to OFF button does not function when the

transfer switch is in the normal (Source N) position.

Note: A forced transfer to OFF input signal overrides

the software buttons.

Select the Resume Normal Ops button to end the

Transfer to OFF function. The ATS will transfer to the

preferred source, if available, according to the controller

settings.

Refer to the ATS operation and installation manual for

more information about the Forced Transfer to OFF

(load shed) sequence of operation.

Modbus�-Controlled Relay Outputs. The buttons

allow activation of Modbus�-controlled outputs

assigned to the programmable outputs on the Main

Logic Board or I/OModules. The button displaysOutput

OFF when the output is off. Clicking on the button

activates the output. The button displays Output ON.

Click on it again to deactivate the output.

Modbus� is a registered trademark of Schneider Electric.
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3.13 Programmable Input/Output

View and assign main logic board and programmable

(I/O) module input and output functions. Refer to the

transfer switch Operation and InstallationManual for I/O

connection instructions.

Note: Each programmable input and output requires a

connection to the transfer switch. Do not change

the programmable input/output assignments

without verifying the transfer switch input and

output connections.

Note: A user logged on as Guest cannot change the

programmable input/output assignments.

Accidental starting.

Can cause severe injury or death.

Disconnect the battery cables before

working on the generator set.

Remove the negative (--) lead first

when disconnecting the battery.

Reconnect the negative (--) lead last

when reconnecting the battery.

WARNING

Disabling the generator set. Accidental starting can

cause severe injury or death. Before working on the

generator set or connected equipment, disable the generator

set as follows: (1) Move thegenerator setmaster switch to the

OFFposition. (2) Disconnect thepower to thebattery charger.

(3) Remove the battery cables, negative (--) lead first.

Reconnect the negative (--) lead last when reconnecting the

battery. Follow these precautions to prevent starting of the

generator set by an automatic transfer switch, remote

start/stop switch, or engine start command from a remote

computer.

3.13.1 I/O Display Window

The Programmable Input/Output window shows which

input and output functions are assigned to the controller

main logic board terminal strip input and output

terminals and to the I/O Module input and output

terminals.

The I/O module address identifies the I/O board and

must match the address DIP switch settings on the I/O

board.

Bypass/isolation switches have only one programmable

input available for reassignment on the main logic

board. Programmable input 1 is used for a safety

interlock circuit on bypass/isolation switches and is not

available for customer use.

3.13.2 I/O Setup Window

Use the Programmable I/O Setup Window to assign

input and output functions to the main logic board and

I/Omodule input and output terminals. SeeFigure 3-21.

Figure 3-20 Programmable Input/Output Display

Figure 3-21 Programmable Input/Output Setup
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The main logic board provides 2 programmable inputs

and 1 programmable output. Use the Setup window to

assign functions to the following controller main logic

board inputs and output:

� Terminal strip Input 1 (See note.)

� Terminal strip Input 2

� Programmable output

Note: Terminal strip input 1 is available for

field-connection and assignment on standard

switches only. On bypass/isolation switches,

terminal strip Input 1 is factory-assigned and

connected to the Bypass Contactor Disable

function. Do not change the assignment of MLB

input #1 on bypass/isolation switches!

Each I/Omodule provides 2 programmable inputs and 6

programmable outputs. As many as 4 I/O modules can

be added to the ATS, for total of 10 programmable

inputs (9 for bypass/isolation switches) and 25

programmable outputs. Use the dropdown arrows to

select a function for each input or output. Use the up and

down arrows to move to the next I/O module and assign

functions for that board.

Click on theOK button to accept the I/O assignments or

Cancel to discard the changes.

Note: Be sure to select the address of the I/O module

before assigning I/O module inputs and outputs.

The address resets to 1 each time the OK button

is clicked.

The same input or output function can be assigned to

multiple locations on either the controller board or any

attached I/O module. Inputs or outputs assigned the

same function will operate together.

3.13.3 Programmable Inputs

The available input functions are listed in Figure 3-22

and described in more detail after the table.

Battery Low Fault

Peak Shave

Inhibit Transfer

Remote Bypass

Remote Test

Forced Transfer to OFF

Remote Common Fault

Bypass Contactor Disable
(factory-set for bypass switches only)

Three-Source System Disable

Figure 3-22 Programmable Inputs

Battery Low Fault. Indicates that a low battery signal

(contact closure) has been received from an external

device. The Service Required LED illuminates steadily

and the system records an event in the Event Log.

Peak Shave Active. Starts the generator set and

transfers to the standby source. The systemattempts to

transfer to the preferred source when the input is

removed or the connected source fails. Ignores the

Time Delay Engine Start and standby-to-preferred time

delays if the peak shave delay bypass is selected.

Inhibit Transfer. Prevents all transfers and causes the

Not-in-Auto LED to flash. This input has the same effect

as the Maintenance DIP switch.

Remote Bypass. Functions the same way as the End

TimeDelay button on the user interface, ending any time

delay that is operatingwhen the input is activated except

for the programmed transition off-to-preferred and

off-to-standby time delays. If more than one time delay

is programmed, a separate input signal must be sent to

end each time delay.

Remote Test. Has the same effect as pressing the Test

button on the User Interface. It initiates a system test,

which simulates a preferred source failure and tests the

transfer switch operation. If a system test is running, this

input will stop the test. To stop tests initiated by this

input, either deactivate the input or press the Test button

on the user interface.

Forced Transfer to OFF Position. (Programmed

transition units only.) Bypasses all time delays and

immediately moves the contactor from Source E to the

OFF position. The ATS will proceed to transfer to

Source N if it is available. When this input is removed,

the system transfers to the preferred source if it is

available. If the preferred source is not available but the

standby source is available, the system transfers to the

standby source.

Remote Common Fault. Any common fault input

causes the Service Required LED to flash.

Bypass Contactor Switch Disable. Disables the

transfer switch on bypass/isolation switches while the

contactor is being inserted or removed. This input is

used only on bypass/isolation switches. It is

factory-assigned to programmable input 1 on the main

logic board (MLB) terminal strip (TB1 terminals 6 and 7).

Do not reassign MLB input 1 on bypass isolation

switches!

Three-Source System Disable. Prevents the second

ATS in a three-source system from starting either

generator set when the Normal source connected to the
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first ATS is available. The three-source system disable

output from ATS 1 is connected to the three-source

system disable input on ATS 2. See TT-1340, External

Battery Supply Module Installation Instructions, for

more information about three-source systems.

3.13.4 Programmable Outputs

Programmable monitoring, control, and fault detection

outputs are available through the MLB terminal strip on

the controller or through the programmable input/output

(I/O) modules. The table in Figure 3-23 lists the

available programmable outputs.

Not-in-Auto. Any of the following conditions triggers

the Not-in-Auto output:

� The maintenance switch is activated, preventing

automatic transfer.

� Forced transfer to OFF is activated (programmed-

transition models only).

� The Supervised Transfer Control switch is in the

Manual position (non-automatic switches).

Load Control Active. Any of the following conditions

triggers the Load Control Active output:

� A pre- or post-transfer signal is active.

� Programmable load control outputs are active.

� Peak shave/area protection is engaged.

Load Bank Control. This output allows the application

of a load bank to the generator set during the exercise

period if the exerciser is not set to transfer the actual

load.

The controller deactivates the load bank control and

transfers to the standby source if the preferred source is

lost during an exercise period.

Start SourceNGenerator. Use this engine start output

signal for systems that use a generator set for Source N

(Normal Source). This output is always assigned to the

same generator set regardless of the preferred source

selector switch position.

Peak Shave/Area Protection Active. Indicates that

the system is running on the standby source as a result

of a peak shave command.

Non-Emergency Transfer. Active during peak shave,

loaded exercise, and loaded test sequences.

Synchronization Output Command. Provides a

contact closure after the in-phase monitor synch output

time delay to indicate that the synch output time delay

has expired.

Load Control Outputs. Allows controlled

disconnection of selected loads before transfer and

reconnection in steps after transfer. The Load Control

Time Delays determine the disconnect time before

transfer and reconnect time after transfer. If one source

is lost, the outputs are activated immediately and then

deactivated after the reconnect time delays. Set the

disconnect time before transfer and reconnect time after

transfer through the Load Control Time Delay window.

The times are adjustable from 1 second to 60 minutes.

See Section 3.10, Load Control Time Delays, for

information about setting the load control time delays.

Select up to nine sequential load control outputs, 0--8.

Load control output 0 is always assigned to the main

logic board pre-transfer signal output (TB1 terminals 1

and 2). Outputs 0--8 can be assigned to any position on

an I/O module board or to the programmable output on

the controller board terminal strip. The same function

can be assigned to more than one output.

Modbus�-Controlled Relay Driver Outputs

(SCRDOs). Use these outputs to transmit signals from

aModbus�master through the ATS controller (acting as

a Modbus slave) to connected equipment. Contact

Kohler Co. for Modbus communications protocol

information.

I/O Module Not Found. If the system does not detect

an I/O module at an expected address, the Service

Required LED flashes and the software logs the

message I/O Module Not Found. Check that the

number of I/O modules installed matches the number

expected by the setup program. Check that the I/O

modules are connected and the address DIP switches

are set correctly. Check the diagnostic LED to verify that

the module is receiving power and communicating with

the controller.

I/OModuleNot Installed. If the software detects an I/O

module that is connected but not expected by the setup

program, the Service Required LED flashes and the

software logs the message I/O Module Not Installed.

The system ignores the board if it does not find the setup

definition. Check that the number of I/O modules

expected in the Setup Program matches the number of

Modbus� is a registered trademark of Schneider Electric.
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modules installed on the transfer switch. Check that the

I/O module address DIP switches are set correctly.

Check the diagnostic LED.

I/O Module Communications Lost. If communication

to an I/O module that was previously installed and

working is lost, the Service Required LED flashes and

the software logs the message I/O Module

Communications Lost. Check the I/O module

connections and diagnostic LED.

Common Alarm. The common alarm output is

activated when any of the fault conditions assigned in

the Common Alarms window occurs. See Section 3.4,

Common Alarms, for more information about assigning

common alarms.

Three-Source System Disable. The three-source

system disable output provides a signal to prevent the

second ATS in a three-source system from starting one

of the generator sets when the Normal source

connected to the first ATS is available. See TT-1340,

External Battery Supply Module Installation

Instructions, for more information about three-source

systems.

Programmable Output Type

Preferred Source Available Monitor

Standby Source Available Monitor

Contactor Preferred Selected Monitor

Contactor Standby Selected Monitor

Contactor in OFF position* Monitor

Contactor Source N Selected Monitor

Contactor Source E Selected Monitor

Not in Auto Monitor

Load Control Active Monitor

Low Backup Battery Indicator Monitor

Exerciser Active Monitor

Test Active Monitor

Peak Shave/Area Protection Active Monitor

Non-Emergency Transfer Monitor

Load Bank Control Control

Start Source N Generator Control

Start Source E Generator Control

Synchronization Output Command Control

Common Alarm Fault

Undervoltage Source N Fault

Overvoltage Source N Fault

Loss of Phase Source N Fault

Phase Rotation Error Source N Fault

Overfrequency Source N Fault

Underfrequency Source N Fault

Undervoltage Source N Fault

Overvoltage Source E Fault

Loss of Phase Source E Fault

Phase Rotation Error Source E Fault

Overfrequency Source E Fault

Underfrequency Source E Fault

Failure to Acquire Standby Source Fault

I/O Module Lost Fault

I/O Module Not Found Fault

I/O Module Not Installed Fault

Failure to Transfer Fault

Auxiliary Switch Fault Fault

Auxiliary Switch Open Fault

Load Shed Control Output Control

Software-Controlled Relay Driver Output #1 � Control

Software-Controlled Relay Driver Output #2 � Control

Software-Controlled Relay Driver Output #3 � Control

Software-Controlled Relay Driver Output #4 � Control

Three-Source System Disable Control

* Programmed-transition switches only
� Abbreviated SCRDO #1--4

Figure 3-23 Available Programmable Outputs
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3.14 Setpoints, Frequency

The controller senses frequency on both sources with

an accuracy of ±2%. The Frequency Setpoints display

window shows the setpoints in percent of the nominal or

the pickup value, and also shows the resulting setting in

Hz. Figure 3-24 shows the frequency setpoints display

window with the factory default settings.

A fault occurs if the frequency of either source falls

outside the dropout or pickup settings for a length of time

longer than the frequency dropout time. If the fault

occurs on the active source, the system attempts to

transfer the load to the alternate source.

3.14.1 Display

The display window shows the pickup and dropout

settings as percentages of the nominal or pickup

frequency as indicated. The resulting values in Hz are

displayed in the column on the right.

The frequency dropout time is displayed in seconds.

3.14.2 Setup

Note: A user logged on as Guest cannot access the

setup window or change the Frequency

Setpoints.

Open the setup window to change the overfrequency

pickup and dropout settings, the underfrequency pickup

and dropout settings, and the frequency dropout time for

each source. The adjustment range is shown to the right

of each data box. The values shown in Figure 3-25 are

the factory default settings.

Click on the data box to be changed and type in the new

value, in percent of nominal or pickup frequency as

indicated to the right of the box. The resulting frequency

will be displayed in the last column. Click onOK to apply

the new settings or Cancel to discard the changes.

Figure 3-24 Frequency Setpoints Display (default

settings shown)

Figure 3-25 Frequency Setpoints Setup (default

settings shown)
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3.15 Setpoints, Voltage

A fault occurs when the voltage of either source falls

outside the dropout or pickup settings for a length of time

longer than the debounce time. If the fault occurs on the

active source, the system attempts to transfer the load

to the alternate source. The debounce time prevents

nuisance transfers caused by brief voltage spikes and

dips.

3.15.1 Display

Figure 3-26 shows the voltage setpoints display window

with the factory default settings. The display window

shows the pickup and dropout settings as percentages

of the nominal dropout or pickup voltage as indicated.

The resulting voltages are shown in the column on the

right.

The voltage debounce time is displayed in seconds.

Figure 3-26 Voltage Setpoints Display (default

settings shown)

3.15.2 Setup

Note: A user logged on as Guest cannot access the

setup window or change the Voltage Setpoints.

Open the Setup window to change the overvoltage

pickup and dropout settings, the undervoltage pickup

and dropout settings, and the debounce time for each

source. The adjustment range is shown to the right of

each data box. The values shown in Figure 3-27 are the

factory default settings.

Click on the data box to be changed and type in the new

value, in percent of nominal, pickup, or dropout voltage

as indicated to the right of the box. The resulting voltage

will be displayed in the last column. Click onOK to apply

the new settings or Cancel to discard the changes.

Figure 3-27 Voltage Setpoints Setup (default settings

shown)
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3.16 Source Info

The software provides source voltage, frequency, and

phase information for Source N and Source E.

The controller senses voltages on all phases of both

sources over a range of 110 to 600 VAC with an

accuracy of ±2%. The controller senses frequency on

both sources with an accuracy of ±2%.

3.16.1 Source Info Display

The Source Info display window shows the following

information for each source. See Figure 3-28. Single-

phase systems will display only the single-phase

parameters shown in Figure 3-29.

� Measured voltage

� Measured frequency

� Number of phases

� Expected phase rotation

� Actual phase rotation

� Nominal system voltage

� Nominal system frequency

Note: A user logged on as Guest cannot change the

Source Info settings.

Single- or Three-Phase Operation

Sources can be either single-phase or three-phase.

Single-phase systems will display only the single-phase

parameters as shown in Figure 3-29.

Figure 3-28 Source Info Display, Three-Phase

Source

Figure 3-29 Source Info Display, Single-Phase

Source
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3.17 System Information

The System Information windows include load

descriptions, ATS information, and software version

numbers.

3.17.1 System Information Display

The Source Information Display window (see

Figure 3-30) lists the following items:

� System designation

� System location

� Load branch

� Load description

� ATS serial number

� ATS contactor serial number

� ATS Controller serial number

� Software version numbers

� I/O module software version numbers

3.17.2 System Information Setup

Note: A user logged on as Guest cannot access the

setup window or change the system information

settings.

The System Information Setup window (see

Figure 3-31) allows changes to the following

information:

� System designation

� System location

� Load branch

� Load description

The serial numbers for the transfer switch, contactor,

and controller are entered at the factory. Software

version numbers are read from the hardware and

cannot be changed with the setup software.

Type in unique descriptions to clearly identify the

system, location, and connected loads. Descriptions

are limited to 20 alphanumeric characters, including

spaces.

1.21

Figure 3-30 System Info Display

Figure 3-31 System Info Setup
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3.18 System Summary

The system summary windows include various system

settings affecting the overall setup of the ATS. The ATS

Surveyor software does not allow changes to the

parameters displayed in the System SummaryWindow.

Use the Setup Program if changes are required.

3.18.1 System Summary Display

The Display window shows the transfer switch status.

See Figure 3-32.

The Ext. Eng. Time Delay indicates whether the

extended engine start time delays are enabled or

disabled. The extended time delays can only be

enabled using the Setup Program.

Note: Install an External Battery Supply Module

(EBSM) connected to a battery onto the transfer

switch before selecting extended time delays.

The transfer switch controller requires an

external battery for power during the extended

engine start time delay.

System State may indicate System Ready or a fault

condition such as Failure to Acquire Standby. The

controller obtains the system state from the hardware.

Figure 3-33 lists some typical System State messages.

Figure 3-32 System Summary Display

System State Message Notes

System Ready Ready, no fault
conditions

Failure to Acquire Standby See the transfer switch
operation and installation

Failure to Transfer
operation and installation
manual.

I/O Module Comms Lost See Section 3.13.4,
P bl O t t

I/O Module Not Found

,
Programmable Outputs.

I/O Module Not Installed

Aux. Switch Fault See the transfer switch
operation and installation

Aux. Switch Open
operation and installation
manual.

Low Battery on Standby
Source

Low battery on the
standby generator set.

Common Alarm See Section 3.4,
Common Alarms.

Figure 3-33 Typical System State Messages

Mode of Operation

The system operates in any one of three modes, which

are defined by the power sources. The three modes of

operation are:

� Generator Set-to-Utility Mode

� Utility-to-Utility Mode

� Generator Set-to-Generator Set Mode

The generator set-to-utility mode of operation uses one

generator set, which is connected to the Emergency

side of the contactor (Source E). The utility source is

connected to the Normal side of the transfer switch.

The generator set-generator set mode uses two

generator sets and requires the assignment of a second

engine start output.

The utility-utilitymode is designed for to use utility power

for both Source N and Source E.

Transition Mode

The transition mode, open or programmed, must match

the transfer switch model. Models KCT and KBT are

open-transition switches. Models KCP and KBP are

programmed-transition switches.

A programmed-transition transfer switch provides an off

period between disconnecting the load and transferring

it to the other power source. The adjustable time-off
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period allows residual voltages in the load circuits to

decay before connecting to the second source. During

the off period, the ATS main contacts are open and

neither source powers the load. The off-to-standby and

off- to-preferred time delays control the length of the off

period. TheEnd TimeDelay button andRemoteBypass

command do not override the off-to-Standby and

off-to-preferred time delays.

Extended Engine Time Delay

If the Extended Engine Time Delay is enabled, the

maximum engine start time delay is increased from 6 to

60 seconds. Use the Time Delay data window to set the

engine start time delay to a maximum of 60 seconds.

Note: An External Battery Supply Module (EBSM)must

be installed on the transfer switch in order to use

extended engine time delays. An external battery

is required to power the ATS controller during an

engine start time delay longer than 6 seconds.

Install an External Battery Supply Module with a battery,

then use the Setup Program to enable the extended

engine time delay.

Commit to Transfer

IfCommit to Transfer is enabled, the ATSwill complete a

transfer sequence to a valid standby source once

initiated, even if the preferred source returns before the

transfer sequence is complete. When this parameter is

selected, the pre-transfer load control signal operates

as if the preferred source failed.

If Commit to Transfer is not selected, the ATS will not

transfer to the standby source if the preferred source is

lost but returns before the transfer sequence is

complete.

Peak Shave Delay Bypass

A check in the box indicates that the Peak Shave Delay

Bypass is selected.

The Peak Shave Delay Bypass operates during the

Peak Shave/Area Protection transfer sequence. The

bypass ignores the engine start and

standby-to-preferred time delays so that the ATS

transfers immediately back to the preferred source

when the peak shave/area protection signal is removed.

The peak shave delay bypass has no effect on the load

control, programmed-transition, or preferred-to-

standby time delays. See the ATS Operation/

Installation manual for more information about the Peak

Shave/Area Protection sequence of operation.

In-Phase Monitor

The In-Phase Monitor operates when both sources are

available, such as when transferring from the standby

back to the preferred source. The in-phase monitor

assures that transfer occurs when the phase angles of

the two sources match within a set range (see Transfer

Angle, below), the source frequencies differ no more

than 2 Hz, and both source voltages are within 70% of

the expected line voltage.

Note: Programmed-transition switches do not use the

in-phase monitor option.

Transfer Angle. The in-phase monitor allows transfer

only if the difference between the source phase angles

is less than or equal to the transfer angle.

Transition Time. The in-phase monitor continues to

monitor and try to synch until the transfer is successful.

There is no time-out period. If the source voltages or

frequencies are out of range, the system waits for both

sources to stabilize and then tries to synch.

Rated Current

Displays the nominal (rated) current for the system,

1--4000 Amps.

I/O Modules Expected

Displays the number of input/output modules that are

configured in the system, 0--4.
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3.19 Time Delays

Themonitoring programallows a user to view and adjust

the ATS time delays.

Note: A user logged on as Guest cannot change the

time delay settings.

3.19.1 Time Delay Display Window

The Time Delay Display window (see Figure 3-34)

includes the following ATS delays:

� Engine Start

� Engine Cooldown

� Preferred to Standby

� Standby to Preferred

� Acquire Standby Source

� In-phase Monitor Synchronization Output

For programmed-transition models, the following

additional time delays are shown:

� Off to Standby

� Off to Preferred

Figure 3-34 Time Delays Display

3.19.2 Time Delay Setup Window

Note: A user logged on as Guest cannot access the

setup wondow or change the time delay settings.

The Time Delay Setup window (see Figure 3-35) allows

the user to change the following ATS delays:

� Engine Start

� Preferred to Standby

� Standby to Preferred

� Engine Cooldown

� Acquire Standby Source

� Inphase Monitor Output

For programmed-transition models, the setup window

allows the following additional time delays to be set:

� Off to Standby

� Off to Preferred

To change the length of a time delay, double-click inside

the data entry box and type in the new setting in

minutes:seconds. Verify that the new setting falls within

the range shown after the data entry box. Values

outside the range will not be accepted. Click on theOK

button or press the Enter key to enter the change.

Note: Extended time delays (longer than 6 seconds)

require the use of an External Battery Supply

Module (EBSM) Kit with a battery. Use the Setup

Program to enable Extended Engine Time Delay

in the System Summary data window after

connecting the battery to allow longer engine

start time delays.

Figure 3-35 Time Delay Setup
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3.19.3 Time Delay Default Settings and

Adjustment Ranges

The table in Figure 3-36 lists system time delays and

their factory settings. Use the system configuration

software to adjust the time delays within the ranges

shown in the table. Refer to the software operation

instructions.

Time Delay Default
Adjustment
Range Description

Source N Engine start 3 sec. 0--6 sec. * Delay between the loss of Source E and the activation of the
Source N engine start command.

Source E Engine start 3 sec. Delay between the loss of Source N and the activation of the
Source E engine start command.

Source N Engine cooldown 0 min. Delay between transfer to Source E and the deactivation of the
Source N engine start signal. Allows the generator set to run without
load to cool the engine.

Source E Engine cooldown 0 min. Delay between transfer to Source N and the deactivation of the
Source E engine start signal. Allows the generator set to run without
load to cool the engine.

Preferred to standby 1 sec. Delay between the controller’s detection of an available standby
source and the transfer to that source. Can be set to allow time for
the standby source to stabilize before transfer. (The controller
remains powered as long as either source is available.)

Standby to preferred 15 min.

0--60 min.

Delay between the controller’s detection of an available preferred
source and the transfer to that source. Allows stabilization of the
preferred source before transfer.

Acquire standby source 1 min. Time allowed for the generator set to start during an exercise period.
If the generator set does not start during this time period, a generator
fault is logged and the exercise cycle continues.

In-phase monitor synch

output

3 sec. Delay between the start of the in-phase monitor synch cycle and the
activation of the synchronization command output.

Off to standby (programmed-

transition only)

1 sec. Time in the off position before transfer to the standby source.
Programmed transition models only.

Off to preferred (programmed-

transition only)

1 sec. Time in the off position before transfer to the preferred source.
Programmed transition models only.

* Engine start timedelays can beextendedup to 60 seconds only ifanExternal BatterySupplyModule is installed and theExtendedEngineTime
Delay parameter in the System Summary data window is enabled. (The Setup Program must be used to enable the Extended Engine Time
Delay.)

Figure 3-36 Time Delays
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3.20 Software Window Summary

Window Display Setup Item Notes

Active Time
D l

� Name of active time delay See Section 3.3, Active Time Delay
Delay

� Time remaining, seconds

, y

� Percent time delay elapsed

� Elapsed time graphic display

� End Delay Button ends an active time delay

Does not end programmed-transition time delays or
an exercise run

See Section 3.3, Active Time Delay

Common
Al

� � Assigned Events Lists events that are assigned as common faults
Alarms

� Available Events Use setup to choose common faults from a list of all
available events

Date/Time � � Date Does not necessarily match the PC’s date

Can synch with PC

Daylight Savings Time feature available

� � Time Does not necessarily match the PC clock

Can synch with PC

� System Clock Select button to set time and date to match the PC
system clock

� Daylight Saving Time Check box to select DST and date boxes to set clock
ahead and back

DIP Switch
Settings

� Transfer Inhibited
(Red)/Permitted (Black)

Displays the positions of the controller DIP switches
g

� Loaded/Unloaded Test

� Exercise Inhibited/Permitted

� 1 Week/2 Week Manual
Exercise

� Loaded/Unloaded Exercise

Event History � Lost Preferred Source Displays time, date, and duration of last occurrencey

� Other Events Displays up to 100 events

Clear History Disabled in the Surveyor Program

� Save History Button

Exerciser � � Manual Mode Select exerciser mode

� � Calendar Mode with Override Select button in setup window to enter Calendar
Mode with Override

� � Calendar Mode Select button in setup window to enter Calendar
Mode

� Exercise Inhibited Displays if the Inhibit Exercise DIP switch is activated

� Transfer Inhibited Displays if the Inhibit Transfer DIP switch is activated

� � Next Manual Exercise Start
Date

See Section 3.8

� � Next Manual Exercise Start
Time

� � Manual Exercise Period

� � Manual Exercise
Loaded/Unloaded

DIP switch setting

� � Manual Exercise Run Time Hrs:min.

� Manual Exercise Disable Button

� Push to Set/End Button allows remote start/stop of exercise run
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Window NotesItemSetupDisplay

Exerciser
C l d

� Event Number See Section 3.8, Exerciser
Calendar

� � Next Start Date

,

� � Start Time

� � Run Time (hr:min)

� � Loaded (Unloaded)

� � Exercise Interval

� Repeat Rate

Load Control
Time Delays

� � Main Logic Board Load
Control

Separate time delays for disconnect before transfer
and reconnect after transfery

� � I/O Module Load Control
#1--8

Separate time delays for transfers from Source N to
E and from Source E to N

Maintenance � Not in Preferred Hours, total and since last reset

� In Standby

,

� Operation Time Total and since last reset

� Switch Transfers

� Lost Preferred Source

� Failures to Transfer

� System Start Date Month/Day/Year; factory setting

� Last Maintenance Reset Date Month/Day/Year

� Transfer Time N to E Milliseconds (mS); factory setting

� Transfer Time E to N

( ); y g

Manual
Operation

� Peak Shave Start and Stop buttons

Disabled if transfer inhibit DIP switch is set to ON

� System Test Start and Stop buttons

Disabled if transfer inhibit DIP switch is set to ON

� Programmed Transition Transfer to Off and Resume Normal Ops Buttons

Disabled in standard-transition models or if transfer
inhibit DIP switch is set to ON

� Modbus� -Controlled Relay
Outputs

Buttons 1 through 4 to toggle relay outputs on or off

Programmable
I /O

� � Terminal Strip Input #1 Main Logic Boardg
Input/Output

� � Terminal Strip Input #2

g

� � Programmable Output

� � I/O Module Address Input/Output Modules

� � Input Event #1

p / p

� � Input Event #2

� � Outputs 1--6

Setpoints--
F

� � Underfreq Dropout See Section 3.14, Setpoints-Frequencyp
Frequency

� � Underfreq Pickup

, p q y

� � Overfreq Dropout

� � Overfreq Pickup

� � Freq Dropout Time

Setpoints--
V l

� � Undervoltage Dropout See Section 3.15, Setpoints-Voltagep
Voltage

� � Undervoltage Pickup

, p g

� � Overvoltage Dropout

� � Overvoltage Pickup

� � Voltage Debounce Time



TP-6214 4/03 49Section 3 Data Windows

Window NotesItemSetupDisplay

Site Overview � Address Network address, read from the ATS controller

� Description The ATS description, entered in the Device Form.
See Section 2.6.2.

� Status Displays ATS status. Flashes red to indicate a fault
condition.

� Position Shows the transfer switch position and also uses
colors for quick switch position identification:

Normal position = green
Off position = yellow
Emergency position = red

� Normal Available An X in this column indicates that the Normal source
is available

� Emergency Available An X in this column indicates that the Emerency
source is available

Source Info � Voltage A--B Measured voltages, three-phase systems

� Voltage B--C

g , p y

� Voltage C--A

� Voltage A--N

� Voltage B--N

� Voltage C--N

� Voltage L1--L2 Measured voltage, single-phase systems

� Frequency Measured frequency

� Actual Rotation Three-phase systems

� Phases Number of phases detected

� Expected Rotation ABC or CBA

� System Voltage Nominal system voltage

� System Frequency Nominal system frequency

System
I f i

� � Designation Enter unique descriptions to identify the transfer
i h d l d

y
Information

� � Location

q p y
switch and loads

� � Load Branch

� � Load Description

� ATS Serial No. Factory-set, not accessible in the field

� Contactor Serial No.

y ,

� Controller Serial No.

� Device ID

� Software Version Nos.
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Window NotesItemSetupDisplay

System
S

� System State See Section 3.18, System Summaryy
Summary

� Contactor Position N, E, or OFF (programmed-transition only)

� Preferred Source N or E

� Mode of Operation Generator Set to Utility, Utility to Utility, or Generator
Set to Generator Set

� Transition Mode Open or Programmed-Transition

� Ext. Eng. Time Delay Extended Engine Time Delay: Enabled (requires
external battery supply; see Section 3.18) or
Disabled

� Preferred Source Available Yes= source is available, No = source is not available

� Standby Source Available Yes= source is available, No = source is not available

� Supervised Transfer Mode Automatic Override or Non-Automatic

� Supervised Transfer Swtich
Position

Auto or Manual

� Commit to Transfer Enabled or Disabled

� Peak Shave Delay Bypass Enabled or Disabled

� In-Phase Monitor Enabled or Disabled

� In-Phase Monitor Transfer
Angle

--20 to 20 degrees, leading or lagging

� Rated Current Amps

� Number of I/O Modules
Expected

Maximum of 4

Time Delays � � Source N Engine Start See Section 3.19, Time Delaysy

� � Source E Engine Start

, y

� � Preferred to Standby

� � Standby to Preferred

� � Source N Engine Cooldown

� � Source E Engine Cooldown

� � Acquire Standby Source

� � In-Phase Monitor Output

� � Off to Standby Programmed-transition models only

� � Off to Preferred

g y

Figure 3-37 Window Summary
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Appendix A Abbreviations

The following list contains abbreviations that may appear in this publication.

A, amp ampere

ABDC after bottom dead center

AC alternating current

A/D analog to digital

ADC analog to digital converter

adj. adjust, adjustment

ADV advertising dimensional
drawing

AHWT anticipatory high water
temperature

AISI American Iron and Steel
Institute

ALOP anticipatory low oil pressure

alt. alternator

Al aluminum

ANSI American National Standards
Institute
(formerly American Standards
Association, ASA)

AO anticipatory only

API American Petroleum Institute

approx. approximate, approximately

AR as required, as requested

AS as supplied, as stated, as
suggested

ASE American Society of Engineers

ASME American Society of
Mechanical Engineers

assy. assembly

ASTM American Society for Testing
Materials

ATDC after top dead center

ATS automatic transfer switch

auto. automatic

aux. auxiliary

A/V audiovisual

avg. average

AVR automatic voltage regulator

AWG American Wire Gauge

AWM appliance wiring material

bat. battery

BBDC before bottom dead center

BC battery charger, battery
charging

BCA battery charging alternator

BCI Battery Council International

BDC before dead center

BHP brake horsepower

blk. black (paint color), block
(engine)

blk. htr. block heater

BMEP brake mean effective pressure

bps bits per second

br. brass

BTDC before top dead center

Btu British thermal unit

Btu/min. British thermal units per minute

C Celsius, centigrade

cal. calorie

CARB California Air Resources Board

CB circuit breaker

cc cubic centimeter

CCA cold cranking amps

ccw. counterclockwise

CEC Canadian Electrical Code

cert. certificate, certification, certified

cfh cubic feet per hour

cfm cubic feet per minute

CG center of gravity

CID cubic inch displacement

CL centerline

cm centimeter

CMOS complementary metal oxide
substrate (semiconductor)

cogen. cogeneration

com communications (port)

coml commercial

Coml/Rec Commercial/Recreational

conn. connection

cont. continued

CPVC chlorinated polyvinyl chloride

crit. critical

CRT cathode ray tube

CSA Canadian Standards
Association

CT current transformer

Cu copper

cu. in. cubic inch

cw. clockwise

CWC city water-cooled

cyl. cylinder

D/A digital to analog

DAC digital to analog converter

dB decibel

dBA decibel (A weighted)

DC direct current

DCR direct current resistance

deg., ° degree

dept. department

dia. diameter

DI/EO dual inlet/end outlet

DIN Deutsches Institut fur Normung
e. V.
(also Deutsche Industrie
Normenausschuss)

DIP dual inline package

DPDT double-pole, double-throw

DPST double-pole, single-throw

DS disconnect switch

DVR digital voltage regulator

E, emer. emergency (power source)

EDI electronic data interchange

EFR emergency frequency relay

e.g. for example (exempli gratia)

EG electronic governor

EGSA Electrical Generating Systems
Association

EIA Electronic Industries
Association

EI/EO end inlet/end outlet

EMI electromagnetic interference

emiss. emission

eng. engine

EPA Environmental Protection
Agency

EPS emergency power system

ER emergency relay

ES engineering special,
engineered special

ESD electrostatic discharge

est. estimated

E-Stop emergency stop

etc. et cetera (and so forth)

exh. exhaust

ext. external

F Fahrenheit, female

fglass. fiberglass

FHM flat head machine (screw)

fl. oz. fluid ounce

flex. flexible

freq. frequency

FS full scale

ft. foot, feet

ft. lbs. foot pounds (torque)

ft./min. feet per minute

g gram

ga. gauge (meters, wire size)

gal. gallon

gen. generator

genset generator set

GFI ground fault interrupter

GND, ground

gov. governor

gph gallons per hour

gpm gallons per minute

gr. grade, gross

GRD equipment ground

gr. wt. gross weight

H x W x D height by width by depth

HC hex cap

HCHT high cylinder head temperature

HD heavy duty

HET high exhaust temperature,
high engine temperature

hex hexagon

Hg mercury (element)

HH hex head

HHC hex head cap

HP horsepower

hr. hour

HS heat shrink

hsg. housing

HVAC heating, ventilation, and air
conditioning

HWT high water temperature

Hz hertz (cycles per second)

IC integrated circuit

ID inside diameter, identification

IEC International Electrotechnical
Commission

IEEE Institute of Electrical and
Electronics Engineers

IMS improved motor starting

in. inch

in. H2O inches of water

in. Hg inches of mercury

in. lbs. inch pounds

Inc. incorporated

ind. industrial

int. internal

int./ext. internal/external

I/O input/output

IP iron pipe

ISO International Organization for
Standardization

J joule

JIS Japanese Industry Standard



TP-6214 4/03A-2 Appendix

k kilo (1000)

K kelvin

kA kiloampere

KB kilobyte (210 bytes)

kg kilogram

kg/cm2 kilograms per square
centimeter

kgm kilogram-meter

kg/m3 kilograms per cubic meter

kHz kilohertz

kJ kilojoule

km kilometer

kOhm, kΩ kilo-ohm

kPa kilopascal

kph kilometers per hour

kV kilovolt

kVA kilovolt ampere

kVAR kilovolt ampere reactive

kW kilowatt

kWh kilowatt-hour

kWm kilowatt mechanical

L liter

LAN local area network

L x W x H length by width by height

lb. pound, pounds

lbm/ft3 pounds mass per cubic feet

LCB line circuit breaker

LCD liquid crystal display

ld. shd. load shed

LED light emitting diode

Lph liters per hour

Lpm liters per minute

LOP low oil pressure

LP liquefied petroleum

LPG liquefied petroleum gas

LS left side

Lwa sound power level, A weighted

LWL low water level

LWT low water temperature

m meter, milli (1/1000)

M mega (106 when used with SI
units), male

m3 cubic meter

m3/min. cubic meters per minute

mA milliampere

man. manual

max. maximum

MB megabyte (220 bytes)

MCM one thousand circular mils

MCCB molded-case circuit breaker

meggar megohmmeter

MHz megahertz

mi. mile

mil one one-thousandth of an inch

min. minimum, minute

misc. miscellaneous

MJ megajoule

mJ millijoule

mm millimeter

mOhm, mΩ
milliohm

MOhm, MΩ
megohm

MOV metal oxide varistor

MPa megapascal

mpg miles per gallon

mph miles per hour

MS military standard

m/sec. meters per second

MTBF mean time between failure

MTBO mean time between overhauls

mtg. mounting

MW megawatt

mW milliwatt

µF microfarad

N, norm. normal (power source)

NA not available, not applicable

nat. gas natural gas

NBS National Bureau of Standards

NC normally closed

NEC National Electrical Code

NEMA National Electrical
Manufacturers Association

NFPA National Fire Protection
Association

Nm newton meter

NO normally open

no., nos. number, numbers

NPS National Pipe, Straight

NPSC National Pipe, Straight-coupling

NPT National Standard taper pipe
thread per general use

NPTF National Pipe, Taper-Fine

NR not required, normal relay

ns nanosecond

OC overcrank

OD outside diameter

OEM original equipment
manufacturer

OF overfrequency

opt. option, optional

OS oversize, overspeed

OSHA Occupational Safety and Health
Administration

OV overvoltage

oz. ounce

p., pp. page, pages

PC personal computer

PCB printed circuit board

pF picofarad

PF power factor

ph., ∅ phase

PHC Phillips head crimptite (screw)

PHH Phillips hex head (screw)

PHM pan head machine (screw)

PLC programmable logic control

PMG permanent-magnet generator

pot potentiometer, potential

ppm parts per million

PROM programmable read-only
memory

psi pounds per square inch

pt. pint

PTC positive temperature coefficient

PTO power takeoff

PVC polyvinyl chloride

qt. quart, quarts

qty. quantity

R replacement (emergency)
power source

rad. radiator, radius

RAM random access memory

RDO relay driver output

ref. reference

rem. remote

Res/Coml Residential/Commercial

RFI radio frequency interference

RH round head

RHM round head machine (screw)

rly. relay

rms root mean square

rnd. round

ROM read only memory

rot. rotate, rotating

rpm revolutions per minute

RS right side

RTV room temperature vulcanization

SAE Society of Automotive
Engineers

scfm standard cubic feet per minute

SCR silicon controlled rectifier

s, sec. second

SI Systeme international d’unites,
International System of Units

SI/EO side in/end out

sil. silencer

SN serial number

SPDT single--pole, double--throw

SPST single--pole, single--throw

spec, specs
specification(s)

sq. square

sq. cm square centimeter

sq. in. square inch

SS stainless steel

std. standard

stl. steel

tach. tachometer

TD time delay

TDC top dead center

TDEC time delay engine cooldown

TDEN time delay emergency to
normal

TDES time delay engine start

TDNE time delay normal to
emergency

TDOE time delay off to emergency

TDON time delay off to normal

temp. temperature

term. terminal

TIF telephone influence factor

TIR total indicator reading

tol. tolerance

turbo. turbocharger

typ. typical (same in multiple
locations)

UF underfrequency

UHF ultrahigh frequency

UL Underwriter’s Laboratories, Inc.

UNC unified coarse thread (was NC)

UNF unified fine thread (was NF)

univ. universal

US undersize, underspeed

UV ultraviolet, undervoltage

V volt

VAC volts alternating current

VAR voltampere reactive

VDC volts direct current

VFD vacuum fluorescent display

VGA video graphics adapter

VHF very high frequency

W watt

WCR withstand and closing rating

w/ with

w/o without

wt. weight

xfmr transformer
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